Broken packages with Backtrack 5

People still running on Backtrack 5 R2 are not able to pull updates anymore.

In oder to fix this make sure to modify your /etc/apt/sources.list by adding this entry:

 

This entry was posted in Backtrack / Kali-Linux. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *